CVE-2026-59084
KritikTeknik Veri (Otomatik)
- CVSS Skoru
- 9.1
- EPSS
- 0.5%
- CWE
- CWE-1059
- KEV Durumu
- Hayır
Yayım tarihi: 14 Temmuz 2026
Etkilenen: apache tomcat
Yetersiz Teknik Belgeleme zafiyeti Apache Tomcat'te EncryptInterceptor'ı güvenli bir şekilde yapılandırmak için gereken gereksinimlerin açık bir şekilde belgelenmemesi nedeniyle oluşmuştur. Bu sorun Apache Tomcat'i etkiler: 11.0.0-M1'den 11.0.23'e, 10.1.0-M1'den 10.1.56'ya, 9.0.13'ten 9.0.119'a, 8.5.38'den 8.5.100'e, 7.0.100'den 7.0.109'a kadar. Diğer sürümler de destek sonuna ulaşmış olabilir ve etkilenebilir. Kullanıcıların sorunun giderildiği 11.0.24, 10.1.57 veya 9.0.120 sürümlerine yükseltmeleri önerilir.
Orijinal açıklama (İngilizce)
Insufficient Technical Documentation vulnerability in Apache Tomcat since the requirements to securely configure the EncryptInterceptor were not clearly documented. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.23, from 10.1.0-M1 through 10.1.56, from 9.0.13 through 9.0.119, from 8.5.38 through 8.5.100, from 7.0.100 through 7.0.109. Other versions that have reached end of support may also be affected. Users are recommended to upgrade to version 11.0.24, 10.1.57 or 9.0.120 which fix the issue.
Referanslar
Bu CVE için henüz editoryal inceleme yapılmadı. Sadece otomatik teknik veri gösteriliyor.