CVE-2026-41871
KritikTeknik Veri (Otomatik)
- CVSS Skoru
- 9.8
- EPSS
- 0.4%
- CWE
- CWE-470
- KEV Durumu
- Hayır
Yayım tarihi: 9 Eylül 2026
Etkilenen: apache nutch
Eksik Yetkilendirme, Sınıfları veya Kodu Seçmek için Harici Kontrollü Girdi Kullanımı ('Güvenli Olmayan Yansıtma') zafiyeti Apache Nutch Sunucusu'nda (Nutch REST API) mevcuttur. Bu sorun Apache Nutch'u etkiler: 1.10'dan 1.22'ye kadar. Kullanıcıların 1.23 sürümüne yükseltmeleri önerilir, bu sürüm Nutch Sunucusu'nu kaldırır. Yükseltme mümkün değilse, kullanıcıların Nutch Hizmeti çalıştıran örneklerine erişimi yalnızca güvenilir kullanıcılarla sınırlaması gerekir. Ayrıca, lütfen Apache Nutch güvenlik danışmanlıklarını ziyaret edin https://nutch.apache.org/documentation/security/ .
Orijinal açıklama (İngilizce)
Missing Authorization, Use of Externally-Controlled Input to Select Classes or Code ('Unsafe Reflection') vulnerability in Apache Nutch Server (Nutch REST API). This issue affects Apache Nutch: from 1.10 through 1.22. Users are recommended to upgrade to version 1.23, which removes the Nutch Server. If an upgrade is not possible, user must restrict access to instances running the Nutch Service to trusted users only. Please, also visit the Apache Nutch security advisories https://nutch.apache.org/documentation/security/ .
Referanslar
Bu CVE için henüz editoryal inceleme yapılmadı. Sadece otomatik teknik veri gösteriliyor.