CVE-2026-41869
KritikTeknik Veri (Otomatik)
- CVSS Skoru
- 9.1
- EPSS
- 0.2%
- CWE
- CWE-404
- KEV Durumu
- Hayır
Yayım tarihi: 9 Eylül 2026
Etkilenen: apache nutch
Eksik Yetkilendirme, Doğru Kaynak Kapatma ve İş İptali zafiyeti Apache Nutch Sunucusu'nda (Nutch REST API) mevcuttur. Bu sorun Apache Nutch'u etkiler: 1.10'dan 1.22'ye kadar. Kullanıcıların 1.23 sürümüne yükseltmeleri önerilir, bu sürüm Nutch Sunucusu'nu kaldırır. Yükseltme mümkün değilse, kullanıcıların Nutch Hizmeti çalıştıran örneklerine erişimi yalnızca güvenilir kullanıcılarla sınırlaması gerekir. Ayrıca, lütfen Apache Nutch güvenlik danışmanlıklarını ziyaret edin https://nutch.apache.org/documentation/security/ .
Orijinal açıklama (İngilizce)
Missing Authorization, Improper Resource Shutdown and Job Interruption vulnerability in Apache Nutch Server (Nutch REST API). This issue affects Apache Nutch: from 1.10 through 1.22. Users are recommended to upgrade to version 1.23, which removes the Nutch Server. If an upgrade is not possible, user must restrict access to instances running the Nutch Service to trusted users only. Please, also visit the Apache Nutch security advisories https://nutch.apache.org/documentation/security/ .
Referanslar
Bu CVE için henüz editoryal inceleme yapılmadı. Sadece otomatik teknik veri gösteriliyor.