CVE-2026-102795
KritikTeknik Veri (Otomatik)
- CVSS Skoru
- 9.3
- EPSS
- —
- CWE
- CWE-284
- KEV Durumu
- Hayır
Yayım tarihi: 2 Ekim 2026
Improper Access Control güvenlik açığı Apache Traffic Server'da mevcuttur. Bu sorun Apache Traffic Server'ın 9.0.0'dan 9.2.14'e ve 10.0.0'dan 10.1.3'e kadar olan sürümlerini etkiler. Kullanıcıların bu sorunu çözen 9.2.15 veya 10.1.4 sürümüne yükseltmeleri önerilir. Bu CVE, etkilenen 9.x sürümlerini 9.0.0'dan 9.1.14'e ve düzeltme sürümünü 9.1.15 olarak listeleyen CVE-2026-41920'yi geçersiz kılar. 9.2.15'den önceki tüm 9.2.x sürümleri etkilenir.
Orijinal açıklama (İngilizce)
Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fixes the issue. This CVE supersedes CVE-2026-41920, whose record listed the affected 9.x versions as 9.0.0 through 9.1.14 and the fixed version as 9.1.15. All 9.2.x releases before 9.2.15 are affected.
Referanslar
Bu CVE için henüz editoryal inceleme yapılmadı. Sadece otomatik teknik veri gösteriliyor.